It don´t work

Hey, sorry for my bad english. Our class startet a meeting and a lot of our pupils flew out of the meeting. I think the Server is overloaded.
I hope the problem is solved. Best regards from Germany, Jule König and the class 7b

1 Like

Sorry to hear that! How many people did you try this with ? Having enough bandwidth is important, for now it’s also better if you use Chrome / Chromium.

Try start with Video-disabled (File: /etc/jitsi/meet/your.server.de-config.js -> startWithVideoMuted: true; -> Save -> systemctl restart jicofo)

(PS. Grüße aus DE :wink: