Issues or ignore? Timed out waiting for SCTP connection from remote side

I keep periodically seeing this in the jvb.log. Is this something to be concerned about, or ignore like the prosody port 5281 ssl log messages?
If this is a problem, what should I be looking into so that it can be resolved?

Setup information:
Jitsi Videobridge2 Version 2.1-570-gb802be83-1
Jitsi (meet web) Version 5415
JVB instance c5n.4xlarge
JMS c5n.9xlarge.
Servers running Ubuntu 18.04.6 LTS
All running Chrome Version: 95.0.4638.54

Additional info:
On JMS instance:
jitsi-meet-web/stable,now 1.0.5415-1 all [installed]
WebRTC JavaScript video conferences

jitsi-meet-web-config/stable,now 1.0.5415-1 all [installed]
Configuration for web serving of Jitsi Meet

jitsi-meet-tokens/stable,now 1.0.5415-1 all [installed]
Prosody token authentication plugin for Jitsi Meet

jitsi-meet-prosody/stable,now 1.0.5415-1 all [installed,automatic]
Prosody configuration for Jitsi Meet

jicofo/stable,now 1.0-813-1 all [installed]
JItsi Meet COnference FOcus

On JVB Instance:
jitsi-videobridge2/stable,now 2.1-570-gb802be83-1 all [installed]
WebRTC compatible Selective Forwarding Unit (SFU)

Appreciate any suggestions!

Are you using Websockets for the JVB bridge channel connection? openBridgeChannel: 'websocket' in config.js. If so then SCTP isn’t used and the message is harmless, you can disable SCTP entirely (JVB and Jicofo config) to get rid of it.

Yes. We’re using websockets.
I see where I can enable/disable in jvb.conf, but not seeing any entries in the JMS/jicofo files. Is there a syntax there I can use to actively set it to disabled?
Thanks!
Here is JVB.conf setting I now changed to false:

added by Hawke 20211027

sctp {
# Whether SCTP data channels are enabled.
enabled=false
}