[ISSUE] Jibri SIP Gateway Setup

Then I’d recommend making a debug PJSUA build and trying some calls by hand from the terminal, without Jibri, to simplify.

@oianc Do you know?

Yes, we use VoxImplant as the Sip Proxy and the routing rule for the outbound scenario is based on this prefix.

Is there a way to disable that? If not there should.

Yes, just set the jibri.sip.outbound-prefix default as empty

1 Like