Is there any documentation that describe the minimum version of the server that the client needs?

Hi,
I’m planning to upgrade my client code to a new jitsi-meet version (the previous version was about a year ago), do I need to upgrade the server at the same time?

Is there any documentation that describes the minimum version of the server that the client needs?