¿is there a way to hide input display name?

Jitsi always uses the display name that I give it in jitsi option so I think the input is unnecessary in prejoin page

image

Im trying this

preJoinConfig: {
enabled: true,
hideDisplayName: true,
}

but it does not work ):

the input is still displaying

image

How are you setting the display name?

Actually Im using a react library

image

I wrotre the preJoinConfig in jitsiOptions using the hook useJitsi

You need to specify prejoinConfig under configOverwrite.

E.g.

const jitsiConfig = {
  // ...
  configOverwrite = {
    prejoinConfig = {
      // ...
    }
  }
}

It works!!!

thanks :3