Is it possible to run jitsi-meet in ReactNative (0.57.6) App?

Dear jitsi team , i have an ios app build with react-native (0.57.6), is it possible to run jitsi-meet in my app? which sdk version should i use ? thank you

React Native Version - 0.57.6
Xcode - 10.2

Hi there, and welcome to our community!

Yes, you can. You can use the latest SDK no problem, but you’ll need to update to Xcode 11. In addition you’ll need to wrap the JitsiMeetView so you can use it in React Native.