Is Hermes supported with mobile SDK 3.1.0?

Hello,

I am using SDK 2.10.2 in react-native with Hermes right now and would like to upgrade it to 3.1.0. Do I need to disable Hermes in order to do so? I couldn’t find anything related to this. If possible, I would like to continue to use Hermes alongside with latest SDK.

Thank you,