Iphone not able to connect - always reconnecting

Hi, I’ve installed Jitsi-Meet on Ubuntu following https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md

  • I didnt activated the authentication (as some topic show it could be a problem with iPhone)
  • certificate is installed with Letsencrypt
  • I set an A DNS entry… and also tried to add a CAA entry too.
  • server is in bridge mode and FW is exposing 80, 443, 4443 and UDP 10000 to the server

Access is working fine from Android, browser on Windows 10/MacBook.
on the iphone, even accessing to URL via Safari is refused.
only specific error message occurs in the nginx config
2020/03/30 12:13:41 [error] 1179#1179: *142 recv() failed (104: Connection reset by peer) while proxying and reading from upstream, client: xx.xx.xx.xx, server:, upstream: “”, bytes from/to client:340/3042, bytes from/to upstream:3042/569

Same error here, I modified some nginx config files but no luck.

thanks to Lee_Quince for the solution:

1 Like

No worries, this needs to be pushed in as a patch… No idea how to do this tho.

Have you looked in the Apple store at the Jitsi app for 8x8 meetings?

latest ios version was not working until I updated server to April 10 version.
Now everything is working great so far

In IOS and Safari browser jitsi meeting audio and video are not working correctly. Any solution for this, please.

@gismo i have the same problem as urs… i’m not sure if i get how u fixed the problem? My jitsi server seem to be working fine… but my Iphone app does’t connect also however it works on mobile safari… on the other hand, i tested Android and its working fine. i’m not sure whats the problem… i have updated the server to the latest updates but still nothing…