Ios version


#1

what is the minimum version of ios that supports jitsi-meet?


#2

The latest release of Jitsi Meet for iOS v1.18.6 supports iOS 9 as a minimum. However, we are very likely to drop iOS 9 soon and require iOS 10 as a minimum.


#3

thanks for the info @lmarinov