[iOS] The assembly is not poured with JitsiMeetSDK

Hello everyone!
I connected the SDK and try to upload the assembly to TestFlight, but the assembly disappears on Apple’s check. I tried it on 2 different projects. Tell me how to fill the assembly? :slightly_smiling_face:

Снимок экрана 2021-03-20 в 01.12.51|690x357

Hey there! Not sure I understand. Does your build fail to be processed? If so, Apple should provide an explanation, we cannot really help you with TestFlight, as it’s controlled by Apple. I can tell you it works because we pushed a beta earlier this week with no troubles.

Hey! Yes, my assembly is not being processed. All versions are normally uploaded to the device, but not in Apple. I also downloaded the project from GitHub - jitsi/jitsi-meet-sdk-samples: Jitsi Meet SDK examples (Android and iOS), ios version and tried to upload it to itunes connect, the behavior is the same, Apple does not validate.

You’ll need to ask Apple about that, as they do the validation and provide the reasoning. I don’t know why they might be rejecting your binary.