Invalid bitcode version (Producer: '1100.0.33.8.0_0' Reader: '1001.0.46.4_0')

I’m trying to build a release build of the jitsi meet app on my xcode but I getting this error message when I try to archive the app.

ld: could not reparse object file in bitcode bundle: ‘Invalid bitcode version (Producer: ‘1100.0.33.8.0_0’ Reader: ‘1001.0.46.4_0’)’, using libLTO version ‘LLVM version 10.0.1, (clang-1001.0.46.4)’ for architecture armv7

clang: error: linker command failed with exit code 1 (use -v to see invocation)

Can anyone help me?

Me too. I got this error since I try to archive jitsi meet framework. But if I running in device, there is no error.

I use Xcode 10.2

@saghul

You can fix it by disabling bitocde when building: https://github.com/jitsi/jitsi-meet/commit/5d40a8992a8a8559a7cfa9f3439cc6d154bf3698