Integration between VoxImPlant & Jitsi-meet

Dear all,

I just registered an account at VoxImPlant and I successfully installed a new instance of Jitsi Meet in one of our servers.

During the installation of Jigasi I inserted as Username something like:

meetethernaly@ethernalymeet.namename.n4.voximplant.com
(that is the combination of a createdusername@appname)

and the generated password.

I uncommented this parameter in “sip-communicator.properties”:
net.java.sip.communicator.service.gui.ALWAYS_TRUST_MODE_ENABLED=true

and I restarted all with:
service prosody restart && service jitsi-videobridge restart && service jicofo restart && service jigasi restart

All seems to works fine, I’ve no errors in logs but when I connect to my jitsi server:
https://sub.domain.ext/siptest

I don’t see the dialog box with the instruction for the SIP calls.

what I need to do in VoxImPlant to add them? Create a number? Rules? I’ll be glad for any help or guide to configure VoxImPlant with the new JitsiMeet and Jigasi.

Other informations:
Ubuntu 18.04.4 LTS

Thanks a lot!

Additional information:

I just bought a test number (lol, they have Raccoon City for tests!).
But I think I’ve to configure scenarios and routing in order to get it working.

Jigasi: Version: 1.1-101-g3b2a0e5-1
Jicofo: Version: 1.0-549-1
Prosody: Version: 0.10.0-1build1
Videobridge2: Config-Version: 2.1-183-gdbddd169-1

I hope you can help me!

looks like some configuration for Voximplant was just uploaded for this scenario:

https://github.com/voximplant/jitsi-connector

@Ethernaly - I put together a step-by-step guide for using Jigasi with Voximplant here on Voximplant’s blog: Jitsi Phone Dial-in and IVR Connector.

I also just posted about this here: Guide for setting up Jigasi with Voximplant

It will probably be easier for everyone to consolidate comments on that topic.

2 Likes

thank you for putting this together