Installing prosody trunk errors "while processing"

Followin g https://github.com/jitsi/lib-jitsi-meet/blob/master/doc/tokens.md#patching-prosody you should download and install a prosody-trunk packages. My server is an Intel Xeon E5-2640 v4 so I think I need prosody-trunk_1nightly1273-1~bionic_i386.deb. When I install the package it results in this error:

Errors were encountered while processing:
prosody-trunk:i386

I’ve tried other packages too, even back to January and even AMD packages. But the error is every time the same. Maybe the error doesn’t mean I’m using the wrong package?

Latest prosody version or 0.11.5 should work fine for tokens. You don’t need trunk versions anymore.