Installing Jitsi on Debian 10 - but I made a silly mistake and now the install script fails when reinstalling

Hi!
I’m novice at sysadmin stuff, and haven’t used Debian much before, so I got stuck. I had Nginx preinstalled and running on the server.

I have installed jitsi-meet according to the self-hosting guide sudo apt install jitsi-meet, and I made a mistake typing in the domain name when the post-install script asked for it. So, I decided to just simply uninstall everything with the command referenced at the end of the guide sudo apt purge jigasi jitsi-meet jitsi-meet-web-config jitsi-meet-prosody jitsi-meet-turnserver jitsi-meet-web jicofo jitsi-videobridge2.
It removed everything, and then installed again, and when the install script asked for the domain name, and now to make sure, I copy-pasted it from the browser, but unfortunately, it had a leading line break in the clipboard. After then some error message was generated, so I tried to remove the packages again, but this time, something failed, so as per the uninstall guide, I ran the uninstall command again.
The package manager suggested to run sudo apt autoremove to remove the unwanted dependencies, so I also did that.

Now if I’m trying to install the jitsi-videobridge package again, the install script runs, but doesn’t ask for the domain name anymore, and returns an error.

   dpkg: error processing package jitsi-meet-web-config (--configure):
    installed jitsi-meet-web-config package post-installation script subprocess returned error exit status 1
   Errors were encountered while processing:
    jitsi-meet-web-config
   E: Sub-process /usr/bin/dpkg returned an error code (1)

I checked, and the config files haven’t been created in /etc/nginx/sites-available, and also the link is missing in /etc/nginx/modules-enabled.

Did anyone experience anything similar? Can I force the post-install script to run again? Or is there an other script that would do its job where I can manually force the domain name I want to use?

Thanks!