Installing Jigasi: CallsHandlingTest

I have the following error at install step: mvn install -Dassembly.skipAssembly=false when attempting to install Jigasi using instructions at: https://github.com/jitsi/jigasi

CallsHandlingTest.testFocusLeftTheRoom:285 expected null, but was:<MockMUC@945591847[test5@conference.net, MockProtocolProvider(Jabber:2d0b68c5@sipserver.net/2d0b68c5)]>

I have attempted to report the issue at http://cwiki.apache.org/confluence/display/MAVEN/MojoFailureException but cannot find a way to resolve the issue there. Cannot find a way to upload the issue.

I have the following from report file:

root@jitsi:~/jigasi/target/surefire-reports# more org.jitsi.jigasi.CallsHandlingTest.txt

Test set: org.jitsi.jigasi.CallsHandlingTest

Tests run: 6, Failures: 1, Errors: 0, Skipped: 0, Time elapsed: 48.485 sec <<< FAILURE! - in org.jitsi.jigasi.CallsHandlingTest
testFocusLeftTheRoom(org.jitsi.jigasi.CallsHandlingTest) Time elapsed: 1.181 sec <<< FAILURE!
java.lang.AssertionError: expected null, but was:<MockMUC@945591847[test5@conference.net, MockProtocolProvider(Jabber:2d0b68c5@sipserver.net
/2d0b68c5)]>
at org.jitsi.jigasi.CallsHandlingTest.testFocusLeftTheRoom(CallsHandlingTest.java:285)

I have installed and am running sudo systemctl restart kamailio while attempting to compile Jigasi through maven.

Note: Jitsi running on DigitalOcean works perfectly
Using my own domain physical-truth.com
Installed kamailio sip service completely vanilla as per instructions https://computingforgeeks.com/how-to-install-latest-kamailio-sip-server-on-ubuntu/ without changing db and conf files other than instructions. I did not turn on MYSQL in /etc/kamailio/kamailio.cfg and left the file as is. However in /etc/kamailio/kamctlrc

your SIP domain

SIP_DOMAIN=physical-truth.com
is turned on. Perhaps this should be
SIP_Domain=jitsi.physical.truth.com ???

Thank you in advance for any help.