Installation guide for jitsi

Is there any tutorial for installation jitsi meeting tool with lobby and recording function.

@stoksoz welcome back…

I would start with the handbook for installation. Once you have a >>>working<<< meeting server (audio and video for 3+participants) then proceed with adding recording. (Search the forum as there is tons of information on these topics)

Thanks corby, it is good to be back…

Just fresh installed the jitsi on Debian 10 using the handbook, couple of question:
first the camera is not able to shown anything.
I cant not see the lobby options on security

Lobby needs prosody-11… verify the version once…

Package: prosody
Version: 0.11.2-1
Priority: optional

Lobby is enabled by default in recent versions. If you have prosody-11, it should show in security…

What exactly do you see in security options…a screenshot would be helpful…

Screenshot from 2021-05-13 20-01-08

Oh it seems you are not the moderator…check if you are…

Clear browser cache and try or try accessing incognito…or a different browser…hope you are using Chrome…

I am the moderator, https://140.82.57.173/InherentDifficultiesSueAmazingly

Do you see a star below your name…if yes then you are…

If not, you are not…

Not sure why you are not, when you start a meeting though…

Did you install using IP for hostname or FQDN?

If using fqdn, try accessing via fqdn…

Better to install using fqdn as suggested in the quick install…

@stoksoz try restarting prosody

The site address must match the address on the certificate

I do not see a star below my name, I installed jitsi using fqnd but I can’t reach using fqnd.
https://ziraatkatilim.site

I can. I see the star and also lobby…

Check if DNS resolves fine and to correct IP…

I think this is related with browser

Screenshot from 2021-05-13 21-50-45

Screenshot from 2021-05-13 21-52-06

Version 90.0.4430.93 (Developer Build) built on Debian 10.9, running on Debian 10.7 (64-bit)

Try a different browser…or reboot the system and check…

No issue with the installation as the site is accessible to me(hope others too)…

If you are on wifi, disconnect and reconnect…and check then…