Install on Debian 9 Linode

Install as detailed in “quick” verison proceedes w/ no errors. Ngnix and Jitsi services start and seem fine per systemctl status. All I see is the default Ngnix screen however.

Also i see no entry for jitsi in the Ngnix enabled-modules folder.

I’ve tried several iterations of uninstall purge etc. and rebuilt the linode from scratch with the same results. Any light anyone can shed???

SOLVED Foolish me. Explicit https:// prefix in url was all I needed. Doman name alone was not enough in the chrome nav bar.

Can you update to latest (we pushed a new update), maybe purge and install again.

Thank you, Damencho. Will try that again…

No joy, alas. Purged per “quick install” page. Apt update/upgrade indicates new packages found and installed. Install throws no errors, like wise certification. FQDN in a new browser window yeilds: “Welcome to nginx! … successfully installed … further configuration reqired.”

:confused:

NB: /etc/nginx/sites-enabled & sites-available show entries for my vcon.snarkboojum.com FQDN. But nothing jistsi related in the modules folders…?

I . am . an . idiot. Aplogies. httpS://my.fqdn.com gets me in fine. Just the domain name, NSM. Thanks for your help, Damencho.