Install jitsi stable release

Hello.
I want to try installing jitsi with stable release 2.0.5870, is that can be? How?

Because if i use “… stable/”, it will install the latest, right?

Thanks!

You will need to install the dependencies individually, but the command to install that specific version is:

sudo apt install jitsi-meet=2.0.5870-1

This will give you an error listing the dependencies you need. You will then need to install them individually.

Note that this version does not support unified plan, so Chrome won’t work on it, starting at the end of this month, I believe. You can apply for a trial that will push that till the end of the year, but ultimately, you’ll still need to move to unified.

Ahh okay…
Thanks for your usefull answer!!