Install jitsi-meet-tokens,Error fetching file basexx

Hi ,somebody can help me ?
I install jitsi-meet use quick install ,if i want to use JWT ,should I manual install jitsi-meet-tokens?
When I install jitsi-meet-tokens ,there are some error at last

Error: Error fetching file: Failed downloading https://github.com/aiq/basexx/archive/v0.4.1.tar.gz - tlsv1 alert protocol version
Failed to install basexx - try installing it manually
This package requires BOSH Prosody module to be patched !
Use the following command, after this package has been installed and
after every prosody-trunk upgrade:
sudo patch -N /usr/lib/prosody/modules/mod_bosh.lua /usr/share/jitsi-meet/prosody-plugins/mod_bosh.lua.patch
Processing triggers for libc-bin (2.23-0ubuntu9) ...
Processing triggers for systemd (229-4ubuntu19) ...
Processing triggers for ureadahead (0.100.0-19) ...   

I installed git ,and version is 2.21.0 and i also use these to install prosody-trunk

echo deb http://packages.prosody.im/debian $(lsb_release -sc) main | sudo tee -a /etc/apt/sources.list
wget https://prosody.im/files/prosody-debian-packages.key -O- | sudo apt-key add -
sudo apt-get update
sudo apt-get install prosody

my environment is

LSB Version:    core-9.20160110ubuntu0.2-amd64:core-9.20160110ubuntu0.2-noarch:security-9.20160110ubuntu0.2-amd64:security-9.20160110ubuntu0.2-noarch
Distributor ID: Ubuntu
Description:    Ubuntu 16.04.3 LTS
Release:        16.04
Codename:       xenial

I google “tlsv1 alert protocol version” and try these but noting change

At 19:00 UTC on February 22, 2018, GitHub stopped supporting TLS 1.0 and 1.1 protocols and only supported connections to the TLS 1.2 protocol.

$ git config --global --unset http.sslVersion
$ git config --global --add http.sslVersion tlsv1. 2
what’s the problem ? hope someone can help me . thanks