Install a clone of beta.meet.jit.si

What is the best way to install a clone of beta.meet.jit.si? Is something as https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md ready?

Thanks,

/Kaiduan

Yes, that should work!

I want to test JVB 2.0, does https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md install JVB 2.0?

Yes, but instead of using the “stable” repo, use “unstable”. That should give you the JVB 2.0. Cheers!

Many thanks saghul, will share the experience.

1 Like

I changed to unstable repo,

#cat /etc/apt/sources.list.d/jitsi-unstable.list

deb https://download.jitsi.org unstable/

However, jitsi-videobridge is still not 2.0, I expect to see jitsi-media-transform library in /usr/share/jitsi-videobridge/lib/

#ls -l /usr/share/jitsi-videobridge/lib/ | grep media

-rw-r–r-- 1 jvb jitsi 120600 Jul 30 12:48 jitsi-protocol-media-2.13.b5f2aa0.jar

From browser console, the versions are:

[modules/version/ComponentsVersions.js] Got xmpp version: Prosody(0.9.10,Linux)
Logger.js:151 [modules/version/ComponentsVersions.js] Got focus version: JiCoFo(1.0.1.0-487,Linux)
Logger.js:151 [modules/version/ComponentsVersions.js] Got videobridge version: 0.1.1124

Is there something I did wrong?

apt-get remove jitsi-meet && apt-get install jitsi-videobrodge2.

Thanks Damian, above commands installed JVB 2.0.

[modules/version/ComponentsVersions.js] Got videobridge version: 2.0.13-ge850047

What is the version of Jigasi that can work with JVB 2.0?

I installed jigasi_1.1-29-g0476618-1_amd64.deb and changed net.java.sip.communicator.service.gui.ALWAYS_TRUST_MODE_ENABLED to true, and managed to make SIP call from meet.