Insecure Room Warning not working

Hi Everybody,
I do have a custom instance installed on Ubuntu. Very like the latest update, thank you very much for the improved look.

I do have enable the value “enableInsecureRoomNameWarning: true” in my config.js file. But the warning won’t show on the welcome screen and I do not have the warning icon in the top left. The lobby feature is also enable and configured and working fine.

I do have Prosody configured that an user must be authenticated (ldap2) to create a meeting.

Can I be that that cause the warning message to not show?

Thanks!

from the Jitsi-meet model config file in /usr/share/jitsi-meet-web-config/config.js:

    // If true, shows the unsafe room name warning label when a room name is
    // deemed unsafe (due to the simplicity in the name) and a password is not
    // set or the lobby is not enabled.
    // enableInsecureRoomNameWarning: true,

or the lobby is not enabled.

Sorry for the confusion, I meant that the lobby feature is “configured” so the user can use it but by default the lobby isn’t turned on.

The lobby is never enabled by default though; it can only be enabled after a host creates and enters a room. :thinking:

In this case with latest unstable (at the time I’m writing this post it’s jitsi-meet 5156) the warning (the exclamation mark in a white triangle in a red circle up right) is shown until the lobby is enabled by the user. That’s how it works.

I think these are two separate things. It appears the OP is asking about the warning that comes up when a room name is entered to create a room, not the shield (and warning) indicating that a room is not secured.

suddenly I wonder if you removed the comment marks at the beginning of the line; it should show
enableInsecureRoomNameWarning: true
and not
// enableInsecureRoomNameWarning: true

Yes the comment marks are removed :
// When ‘true’, it shows an intermediate page before joining, where the user can configure their devices.
prejoinPageEnabled: true,

// If true, shows the unsafe room name warning label when a room name is
// deemed unsafe (due to the simplicity in the name) and a password is not
// set or the lobby is not enabled.
enableInsecureRoomNameWarning: true,

in this case I have no idea why it does not work for you. Works for me. Maybe you are not using last unstable ?

That’s might be this. I’m on the latest stable. I will make the update right now.

I tested with the latest stable (jitsi-meet 2.0.5142-1), it works…

I’ve updated to the latest stable and it’s working.
I had [2.0.5076] before.

jitsi-meet:
Installed: 2.0.5142-1