Impossible to renew my SSL Let's Encrypt certificates

Hi Jitsi team!
Today my SSL Let’s encrypt certificate expired.

So I tried to renew it by using the command :
sudo /usr/share/jitsi-meet/scripts/

But i always get that message :
Type: unauthorized
Detail: Invalid response from
[]: “\n\n <link rel=“stylesheet”
To fix these errors, please make sure that your domain name was
entered correctly and the DNS A/AAAA record(s) for that domain
contain(s) the right IP address.

The problem is : as jitsi-meet use the web-root, when you try to access .well-known directory, you have a “jitsi page” that says that the meeting code is not good…
So the let’s encrypt script can’t read on that folder…

Any idea to fix this and have the script working?

Ps : I also tried to generate my own SSL using that website : I edited my certs files on /etc/letsencrypt/live folder with the new certificate freshly generated, but after that, when I restart Apache server, it’s not working (failed).

Thanks for your support!


random. but I have found that if you have a custom install and you switch up your nginx config the test fails 10/10.

luckily I had the original file path commented out. I switched the file paths restarted nginx and ran the script and it worked.

Original file path: root /usr/share/jitsi-meet