How to use lib-jitsi-meet in my electron-vue


#1

I try to use lib-jitsi-meet in my electron-vue app
one try:
use lib-jitsi-meet.min.js that show init underfind
two try:
npm install lib-jitsi-meet that show untoken


#2

ok I have solve it。
but if npm install when we use and it is easy


#3

Hi
How to solve it
I had the same problem.


#4

Don’t use the version on npm, it’s an old one, and not published by us. Install it directly from github.


#5

use their git repo and make use lib-jitsi-meet.js in your electron’s app