How to update JVB1 to JVB2?

im on debian 10 “buster” , and is it possible to keep config ?

thank you very much

I want to know aswell, thank you. I made a jvb2 install over an existing, and now i can’t make meetings anymore. If someone joins, disconnect…

[conference.js] <X._onConferenceFailed>: CONFERENCE FAILED: conference.videobridgeNotAvailable

See JVB 2 considered stable