How to switch to audio-only?

In the blog entry Audio Only Mode in Jitsi Meet, it says that you get an audio only option when hovering over the HD label at the top. However, I don’t get such an option. When I hover over the HD label, I get “Viewing high definition video”, and that’s it.

If you click on the 3 vertical dots on the lower-right corner, you can choose to “Manage Video Quality”. From there, choose “Low bandwidth” (slide all the way down to the left); that puts you in audio-only mode.

1 Like

Thanks! I’ve noticed this option. However, I didn’t touch it. That it can be used to go into audio-only mode definitely is counter-intuitive.