How to stop Jitsi on Ubuntu

Hello, is it possible to stop Jitsi on my Ubuntu server? It starts at boot every time and I don’t want this anymore.
Thanks!

Hi @dany_musica

Execute this commands -
systemctl disable nginx
systemctl disable jicofo
systemctl disable jitsi-videobridge2

And then every time you gonna turn on your ubuntu server, you have to start these services manually.
systemctl start nginx like this.

Why don’t you just remove the relevant packages?