How to remove the Fellow Jitser while the time of recording

When the room created with Participants it’s looking with correct count. But when I try to record the session the new participants called “Fellow Jitser” came. But I am sure there is no such guy in our group list. How can we remove this Fellow Jitser while recording time.

“Fellow Jitser” is the default name assigned when a participant doesn’t enter a display name. If you’re saying you in fact didn’t have a participant in the meeting that didn’t enter a display name, it could be that one of the participants joined multiple times.

I only joined on that room and start the recording without any other participants. But it still showing the Fellow Jitser while recording time.

Have you configured hidden domain for the recorder?

you mean recorder.mydomain.com?

FYI - I have attached the screenshot about start and stop recording steps





Yes, that’s Jibri entering the meeting. Make it invisible by setting the following in your config.js:

hiddenDomain: 'recorder.your.domain.com',

My mistake. I have changed the recorder domain later on jibri.conf, I didn’t I need change here. Thanks for the support