How to remove Mute all in the participants panel?

For the users who are not moderator, this feature may cause problem.

You should see it only for moderators.

Are all users moderator by default, how can I disable moderator rights to users?
The code I have used to give moderator access to particular users is like this

settingsSection.push(‘moderator’);

If you’ve installed your own server, no.

This user is not moderator but still there is mute all option.

Guys what version of jitsi is it ? I can see a lot of options in Settings-> More and the same is not available i the latest 5963

This is in unstable (can be reviewed on meet.jit.si right now).

1 Like