How to kick out stalled sessions?

But upgrading it is responsibility of those hosting it …

Ah great. I get:

  • Prosody 0.10.0
  • JiCoFo 1.0.549

I asume those are not the latest versions?

Yep, that is correct. We had reports for having those stalled sessions when using prosody 0.10.

Perfect, I’ll try to contact BIT and ask them to update. Hopefully these issues will then belong to the past. Thanks for the info!

Just spoke with meetme.bit.nl support today and they insist they’re up-to-date with the packages available on https://download.jitsi.org/stable/ . Yet today we ran into the issue again several times.

Did you refer to packages from a different repository?

What makes it even more confusing is that the package name (i.e. jitsi-meet-prosody_1.0.4127-1_all.deb) does not match the version number you’re using. What’s up with that?

What about the prosody version? It is not coming from https://download.jitsi.org/stable/, the jitsi-meet-prosody package is just a package configuring prosody to be used with jitsi-meet, it does not contain prosody itself.

I don’t have a clue, if prosody is not provided with the package… Where is it coming from? Assuming all of Jitsi’s components were installed from https://downloads.jitsi.org/stable/, which they claim they did.

From ubuntu repos, which for example on 18.04 is 0.10.

Prosody should be installed from prosody repo that contains the latest stable version https://prosody.im/download/package_repository