How to force jitsi to run in a mobile browser? Please help me with this

I am getting options for mobile app and launch in web. I dont need this option. When i running jitsi in mobile without asking it should run in mobile browser… How to do that? Also how to get responsive screen in jitsi?
jitsi mobile

I assume you’re hosting your own browser. If so, disable deeplinking in your config.js by setting the following flag:

disableDeepLinking: true,

I tried that… But its still the same… Its asking whether you want continue on app or launching in web…
I installed jitsi on server and i am calling its iframe in my application…

Ooooh I see. You don’t want the prompt to show up at all.

Yes… Exactly!!!