How to disable sounds when entering and leaving

I am trying to disable the sound that is played every time a user enters and leaves the room. Please help. Thanks in advance.

  1. interface_config.js (Jitsi Path ( for jitsi beginners))

DISABLE_JOIN_LEAVE_NOTIFICATIONS = true
2. replace /usr/share/jitsi-meet/sounds/joined.wav, left.wav files with empty audio file.

1 Like

Thank you for responding.
I changed /usr/share/jitsi-meet/interface_config.js
DISABLE_JOIN_LEAVE_NOTIFICATIONS: true,
empty joined.wav and empty left.wav.
Restarted Jitsi processes…
Did not work in my case. The same sound is triggered when entering and leaving.

Did you clear your cache? Or try from an incognito/private browser session?

1 Like

Thanks for your reply.
I had deleted cache typical history and cached images/files.
Your message made me look deeper and I tried the advanced options and checked on everything to make sure it was all clear.
IT WORKED!! Thanks so much!!!

Can you tell where are all the cache typical history and cached images/files that you delete it?
Thank you.

1 Like

This is what worked for me…
I’m using Brave:
Clic on Brave (top left) → clear browsing data → advanced → delete stored images and files (evidently it saves the audio here)

1 Like

@meiyousixin
If you 're using Chrome, Press Ctrl+Shift+Delete, then you can see histories.

1 Like

Thanks, Johnwry and iDLE,
My case is to change some thing welcome page for ex. the Title and the logo. All thing in interface_config.js it will work
(for ex. DEFAULT_REMOTE_DISPLAY_NAME: ‘Fellow Jitster’)
but others in the main.json, it wont work anymore. Is there any way? That needs to build from source and customize for that case?
Thank you.