How to disable popup video window

How does one disable to popup video when Jitsi isn’t focused as the main window? I use a windows tiling manager which means jitsi desktop always has space on my desktop and therefore makes the additional video pop up unnecessary.

Check the settings drawer in the desktop app; there’s an option there to disable it.

Where and what is it called? I’ve been up and down throughout the settings and don’t see anything related to popup windows.

Click on the cogwheel on the top-left corner and then click on ‘Advanced Settings’.

Screen Shot 2021-12-19 at 5.54.04 PM

Well now I know why I was confused because I was inside a call. Thanks!