How to disable multi language support?

Hi,

Is it possible to remove languages from UI? I had already delete the main-xx.json files and also the entries in languages and country files, but it is still possible to change language in the settings of the welcome page.

Greetings

In /usr/share/jitsi-meet/interface_config.js

LANG_DETECTION: false

In /etc/jitsi/meet/YOUR-DOMAIN-config.js

defaultLanguage: en
1 Like

@emrah Thanks for your answer.

I changed both but after reboot I get still this select menu: