How to disable Authentication required Pop Up after reloading the page?

I am using jwt for authentication, but when i relod the page it shows me a pop up: authentication required (user_identifier and password). I don’t want to see this pop up. how to disable it?

How are you reloading the page, just F5?

In Both case (clt+shift+R and F5), I found the same problem.
Thank you for fast reply, @saghul

Hum. I know what the problem is, but not how to solve it :sweat_smile: The problem is the URL is “cleaned” so it doesn’t have the JWT in it anymore so when you reload you lose it.

If there is a way to modify the URL before a reload we could restore the JWT query parameter.

1 Like