How to Disable "Allow to Join" Dialog

Hi, everyone. I installed Jitsi on an AWS server. It works well. But there is an issue. I didn’t set a password for a room. But when a user tries to join, a dialog opens to let him ask for the moderator to join. And sometimes a user can join the room without anything. But I don’t know why. Thanks in advance.

Sounds like you should disable the lobby and make everyone a moderator.

By the way, the first person to join a room is the moderator and grants access to others when the lobby is enabled.

See [How to] What is a meeting moderator?