How to change Jigasi google transcription language

hi,
with help of this perfect community i did connect Jigasi to google transcription service.
but i can’t change its language.
i searched alot, someone said this command in console will work, but it did not work for me
APP.conference._room.setLocalParticipantProperty(‘transcription_language’,‘ja-JP’);

this settings in sip-communicator.properties dose not work neither
org.jitsi.jigasi.transcription.LANG_CODE=ja-JP

thank you for your help