How to avoid duplicate audio when recording a meeting

How can I avoid duplicating audio in a meeting recording? On the recording, the speaker’s speech is duplicated, the microphones are all turned off.

Is this on meet.jit.si or your deployment?

On meet.jit.si

Hey, @saghul wasn’t that fixed at some point? Any idea?

It’s fixed in ebcd1d85f2cd9171c86f7d53c420b4ec8c9c347d but it hasn’t been released yet.

The workaround is to untick the “share audio” checkbox in the share dialog.

Ok, thanks. I’ll try