How enable user as Moderator

Installed Jitsi by instructions. Enable authorization. Everything is working. But the user - host does not have the function of a moderator (the function of turning off the entire microphone is of interest). How to setup?

Seems that there is something wrong with your setup. It should work by default. What do you mean by β€œEnable authorization”?

Turned on authorization by this instructions

How to check if a user is a moderator?

moderator-1

moderator-2

1 Like

Can you share you config please

There is nothing special in my config. It works with default configuration.

I won’t see default configuration

I mean the config before any customizations

what setting can affect moderator function tracking for authorized users?

Do you mean how moderator role is granted? or what moderators can do? If the former, then:

  • For a default installation, the first user in a room becomes moderator. If the moderator leaves, someone else in the room will be nominated as moderator. This feature is controlled by the enable-auto-owner config in jicofo (defaults to true).

  • If you have correctly set up auth using Secure Domain, then enable-auto-owner is ignored, and any authenticated user will automatically be promoted to moderator.

  • It is also possible to use prosody plugins to influence this, e.g. mod_muc_allowners to make everyone a moderator (like in meet.jit.si).