How do I suppress the 'info' button?

I am trying to ‘embed’ Jitsi in a webpage, to be accessed by authorised users only. But the ‘Info’ button (i) in the bottom-right corner keeps inviting users for ‘meet.jit.si/MyConference’. That’s no good; users should be referred to my web-page.
How can I get rid of this button? I can’t find the option in config.js or in interface_config.js. Or am I overlooking something?
Thanks for help!
Hans