How do I remove "Thank You for using Jitsi Meet" after ending the call

Hey
We are running jitsi-meet docker. We were able to customize most of the UI per our requirement by playing around with interface_configs and config.
However, couldnt find anything concrete on disabling or editing “Thank You for using jitsi meet” notification after the call ends.
Any inputs on this is appreciated

You can add dialog.thankYou to the disabledNotifications config option, I think that’ll do it.

This goes inside config.js?

Yep.

1 Like

This doesnt seem to work.
I have notifications = and
disabledNotifications=[dialog.thankYou]

Hum, that’s odd. Can you please open an issue on GitHub?

1 Like

Sure