How can I disable Prosody from attempting to use ipv6 protocol?

On my Ubuntu 18.04 server, in the Prosody error log, I keep getting the message “Failed to open server port 5347 on ::1, Cannot assign requested address”

How can I totally disable Prosody from attempting to use ipv6 protocol?

Strange that this has no replies.

Indeed, is there a way to force all Jitsi components to just ignore IPv6? There’s a loopback interface on many VMs but other than that, IPv6 serves no other purpose on those servers. Yet I see “Jitsi things” :slight_smile: listening.

I have “Failed to open server port 5347 on ::1” in prosody.err.

Not sure if setting “org.ice4j.ipv6.DISABLED=true” works.