How can build a android app jitsi meet?

Hello, Raj, thanks a lot for your help.

I have some problems with this, when I try to run npm install show me many problems, examples:

@atlaskit/analytics-next@3.1.2 requires a peer of react@^16.4.0 but none is installed. You must install peer dependencies yourself.

How I can fix it? Please. Thanks a lot.

It’s solved.

i got a similar screen as yours @modavidc when i ran npm install.
many warnings. but no errors.

don’t really understand what that means.
where to look for the binaries? and how to know if everything went allright? what next?

infact i setup an envt on AWS ubuntu 18 for this build. am i doing something completely wrong?