Help with Configuration on Google Cloud: BridgeChannel

Hi, I need help with the installation of Jitsi Meet, please.

I have a problem with Jitsi Meet. I installed it on a Google Cloud server, making all configurations and configuring the firewall with its respective ports. However, the video of the camera of the members who are transmitting it is lost. Checking in the Google Inspector the following appears:

Common error:
Logger.js:154 2021-09-01T18:11:59.212Z [modules/RTC/BridgeChannel.js] <p._send>: Bridge Channel send: no opened channel.

Full Log (with 4 participants)

ERROR LOG JustPasteIt

Image with Google Chrome Inspector.

Thank you very much for your help.

Welcome to the forum.

Are you sure port 10000/udp is open and accessible? Check to confirm:

Hi Freddie, Thank you for your asnwer.

I did the test.
Thanks to the help of *http://checkmyport.emrah.com/. *

It seems that port 10000 is well configured.

It seems that there is a web console using TCP/9090 on this machine. But JVB uses this port for websocket traffic by default

1 Like

I have port 9090 open. I don’t remember very well but I think I opened it for a package called colibri or kolibri. Is this affecting the installation of Jitsi Meet?

Can you share the output?

netstat -taunp | grep 9090
1 Like

This is the result:

Thank you very much for your help.

TCP/9090 is already used by another process. Therefore you need to set the websocket port other than 9090

Related files

  • /etc/jitsi/videobridge/jvb.conf
  • /etc/nginx/sites-enabled/your-domain.conf

Thank you very much for your help to both of you, indeed, I moved port 9090 to 1010 in those files that you mentioned Emrah, opened the ports, restarted jitsi meet:

/etc/init.d/jicofo restart && /etc/init.d/jitsi-videobridge2 restart && /etc/init.d/prosody restart

and then I had a video conference and apparently everything worked perfect.

If you choose a port above 1024, it will be better