Helium voice using ChromeOS

The public here me with no so funny helium voice.

Two tries, two problems. I enter meet.jit.si and I create the room from my chrome at Mi Pixelbook Chromebook. I allow the rest of people to enter meet. Then I start streaming to YouTube entered ng the code of the event. So the people at YouTube and the people on meet but.si start listening to me like if I were breathing helium. Exactly like that.

Using a Windows 10 Surface Pro 3 (less powerful cpu) has no that problem so I assume is a problem with the chrome on ChromeOS.

Any workaround? Did someone issue the problem before?

Hello,

Try to disable Audio Processing of Chrome config.js -> disableAP = true. I was facing this kind of issue.
Noise Reduction was the guilty combined with AutoGainControl.

Hope this helps

I don’t fully understand how can I made those changes in ChromeOS Inna Chromebook.

Do you have jitsi-meet deployment that you can modify config.js file served from nginx? There is a param named disableAP (disable audio processing). Try to set it true

This config value is whitelisted so you can also use it on meet.jit.si like this:
https://meet.jit.si/myroomname#config.disableAP=true

That’s what I need. Thank you, I will give it a try.