Getting Error while installing jitsi

Hi, I’m getting this error when installing jitsi-meet to my server.
I have run the following cmd:

  1. echo 'deb https://download.jitsi.org stable/' >> /etc/apt/sources.list.d/jitsi-stable.list
  2. wget -qO - https://download.jitsi.org/jitsi-key.gpg.key | sudo apt-key add -
  3. apt update
  4. apt install jitsi-meet

First of all, you should go to /etc/apt/sources.list.d and remove any file which has not a filename ending with .list.

For example:

jitsi-stable
jitsi-stable.listcurl
jitsi-stable.list"

Then you should edit the file jitsi-stable.list and ensure that it has a single line. Most probably, you have several of them with conflicting values for Signed-by (which may well simply be that one line has Signed-by and another similar line does not).

Instead of editing jitsi-stable.list you can also try doing this:

echo 'deb https://download.jitsi.org stable/' > /etc/apt/sources.list.d/jitsi-stable.list

but this time using a single >. Then apt update should work.

1 Like

This solution worked to succefully run apt-update.

Thanks sanvila for your response. :slight_smile: