Getting blank screen on iOS

Hi

I am trying to open the jitsi web(in iFrame) in iOS but getting blank screen and in the console logs I can see that “available devices” is empty.

Complete console logs

(TIME) index.html loaded:	 1476
async.js:1 2020-11-12T10:15:42.613Z [modules/browser/BrowserCapabilities.js] This appears to be safari, ver: 13.1.2
app.bundle.min.js?v=4355:82 2020-11-12T10:15:43.060Z [features/base/redux] redux state persisted. 99914b932bd37a50b983c5e7c90ae93b -> 1191467cd523f3600167219fe37f1ea1
app.bundle.min.js?v=4355:82 2020-11-12T10:15:43.090Z [features/base/lastn] There is no active conference, not updating last N
app.bundle.min.js?v=4355:82 2020-11-12T10:15:43.091Z [modules/UI/videolayout/VideoLayout.js] Missed avatar update - no small video yet for undefined
app.bundle.min.js?v=4355:82 2020-11-12T10:15:43.092Z [features/base/lastn] There is no active conference, not updating last N
app.bundle.min.js?v=4355:82 2020-11-12T10:15:43.106Z [modules/UI/videolayout/VideoLayout.js] Missed avatar update - no small video yet for undefined
app.bundle.min.js?v=4355:82 2020-11-12T10:15:43.111Z [features/base/config] Extending config with: {"disableDeepLinking":true}
async.js:1 2020-11-12T10:15:43.119Z [modules/RTC/ScreenObtainer.js] Screen sharing not supported on  safari
async.js:1 2020-11-12T10:15:43.120Z [modules/RTC/ScreenObtainer.js] Desktop sharing disabled
async.js:1 2020-11-12T10:15:43.120Z [modules/connectivity/NetworkInfo.js] updateNetworkInfo {isOnline: true}
app.bundle.min.js?v=4355:82 2020-11-12T10:15:43.133Z [features/base/media] Start muted: 
app.bundle.min.js?v=4355:82 2020-11-12T10:15:43.138Z [features/base/media] Start audio only set to false
app.bundle.min.js?v=4355:82 2020-11-12T10:15:43.143Z [features/analytics] Loaded 0 analytics handlers
async.js:1 2020-11-12T10:15:43.145Z [modules/statistics/AnalyticsAdapter.js] Disposing of analytics adapter.
app.bundle.min.js?v=4355:82 2020-11-12T10:15:43.147Z [index.web] (TIME) document ready:	 15000
async.js:1 2020-11-12T10:15:43.152Z [modules/RTC/RTCUtils.js] Available devices:  []
app.bundle.min.js?v=4355:82 2020-11-12T10:15:45.065Z [features/base/redux] redux state persisted. 1191467cd523f3600167219fe37f1ea1 -> b6cf873ee12f855f246e220761bfebbb

What may be the issue here? We have SSL certs configured on the server using let’s encrypt.

Not sure if related-enough to your issue, but does it work when you try with the app?