Fresh install: android cant connect and people doesn't meet in an Group

Hello,
I am very new to jitsi but have some experience in LinuxServers and hosting Prosody.
I followed the quick-install-instructions here: https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md
After that it seems to work fine but at first I saw that my android-phone doesn’t connect with jitsi-App. The circle circles with no ending.
So I asked a friend to test Videochat with me from PC to PC.
I opened a room and when he tries to come in that room, it opens a second one with exact the same name. He sent me a screenshot so I could check it. URL was absolutely the same but he was alone and I was alone, too.

I don´t know how to debug that thing but I saw that “systemctl status prosody.service” tells me “prosody[12732]: portmanager: Error binding encrypted port for https: No key present in SSL/TLS configuration for https port 5281”

My Server is on Ubuntu 18.04 LTS 64bit fresh instal and no other services running. I got only 1 GB RAM but I think for two people should this be no problem.

I put the IP-Adress as an A-Record in my DNS-Server and remember that my prosody-Server has needed many more entries in DNS. Could this be the point where I could find my problem?
I used the included script to use letsencrypt-certificates and Chrome on Windows tells me, it is fine and Chrome on android tells the same thing.

I tried to find anything like this in other Postings but didn´t find it.

Thanks for your help

Steve

.

Check jicofo logs for errors when starting.

Thank you for the answer, damencho!
The jicofo.log is full with

Jicofo 2020-03-24 19:47:54.941 WARNUNG: [498] org.jitsi.jicofo.JvbDoctor.log() XMPP disconnected - skipping health check for: jitsi-videobridge.sub.domain.tld

I changed my domainname to “sub.domain.tld” for posting it here.

I noticed a second .log-file in /var/log/jitsi called jvb.log. This one is also a big one and a few hours after setting up the server 2 MB big

I googled for the jicofo.log-warning and found this posting:

so I tried

systemctl restart jicofo

and was getting:

Job for jicofo.service failed because the control process exited with error code.
See “systemctl status jicofo.service” and “journalctl -xe” for details.

after that

systemctl status jicofo.service

tells me

jicofo.service: Found left-over process 2399 (java) in control group while starting unit. Ignoring.
This usually indicates unclean termination of a previous run, or service implementation deficiencies.
Starting LSB: Jitsi conference Focus…
/etc/init.d/jicofo: 428: /lib/lsb/init-functions: Cannot fork
jicofo.service: Control process exited, code=exited status=2
jicofo.service: Failed with result ‘exit-code’.
Failed to start LSB: Jitsi conference Focus.

Do these information help ?

Thanks in advance

Steve

.

Hi there,

I have installed jitsi-meet on a Ubuntu 18.04 LTS server and exactly the same error prevents my jitsi install from running properly. Does anybody have a hint what might be the cause?

Many Thanks
H