Fork: retry: Resource temporarily unavailable

Thank you very much! I’ll take a look into this and maybe upgrade the server however I need to find out how the handle count changes first.

Just out of curiosity: Before I upgraded jitsi, everything worked fine over many months with 10+ participants. Does the update increase the amount of threads or is there another reason for this?

not a recent change, but it seems so, yes:

 git show e8d68b021
commit e8d68b021ea84ec18ebe09770d9f518b1e1ed4ec (tag: jitsi-meet_4488, tag: jitsi-meet_4487, tag: jitsi-meet_4486, tag: jitsi-meet_4485, tag: jitsi-meet_4484, tag: jitsi-meet_4483, tag: jitsi-meet_4482, tag: jitsi-meet_4481, tag: 552)
Author: Paweł Domas <pawel.domas@jitsi.org>
Date:   Mon Apr 20 21:56:14 2020 -0500

(...)
-     * The number of threads available in the thread pool shared through OSGi.
+     * The number of threads available in the scheduled executor pool shared
+     * through OSGi.
      */
-    private static final int SHARED_POOL_SIZE = 20;
+    private static final int SHARED_SCHEDULED_POOL_SIZE = 200;

Hey Guys,
are there any news on this Issue?
I ran into exactly the same problem yesterday! Fresh installation of jitsi-meet.
It cannot be a memory problem as there always was quite enough free memory available while the problem occured. The systemload was unremarkable as well.

I do also have a V-Server from Strato!

It might be more related to the hoster than the actual application as i had the same issues when i tried to install GitLab.

Does your file have the same content?

cat /proc/user_beancounters | grep numproc
numproc 517 517 700 700 0

My Limit for processes is 700. I assume my failcnt is reset as I had to restart the server