filmStripOnly - no audio

Good morning,
I embed jitsi meeting using API. As I need it only for voice communication and meeting window is not very big I found filmStripOnly mode suited the best for my purpose.
Unfortunatelly, after setting filmStripOnly parameter to “true” in InterfaceConfigOverwrite I see two problems:

  • despite unmuting myself (the microphone is detected well and I can switch in on and off) by turning on the mic, I remain muted: the big mic icon on toolbar shows turned on mic, but on my thumbnail there is indicator that im muted.
  • when i share meeting room link, people enter the room but w cannot see each other.

When I just set filmStripOnly to “false” meeting room goes to regular view like expected and both problems goes away. Did anyone faced that before?

I tried on all browsers. Same thing.

And lastly - turning on the filmstriponly turns on meeting room when entering the page automatically (as Fellow Jitser), enabling welcome page and name demand in options does not change it. Is it normal?

Thank You in advance for any advices.
Lukas

1 Like