Failure to enter a room in different country

I am in Canada and tried to enter a room generated in South Korea.
The room generator didn’t see me on the participant’s list and I was the only one in the room at the same time.
I thought Jitsi supports room for different countries, but it seems not.
Can you check this issue?

There was indeed a problem with the infrastructure which is now fix and you should no longer experience this problem.
Sorry for the inconvenience.

The problem was not visible if both locations enter the meeting in a period of less than 4 minutes.

Hello, I was recently trying to set up a group meeting (13 participants in total) in Kuala Lumpur with one attendee from Vietnam. There is a persistent connection issue as the attendee from Vietnam keeps dropping out of the call, and the video keeps turning off on his end. He gets an error message that says “Video for Josephine is turned off to save bandwidth”, and when he tries to enter again he is unable to. He has tried using an ethernet cable and VPN services for connection, but faces the same process/ issue of being able to connect for only 10 minutes or so before dropping off, and being unable to connect again… He has said that he is able to use other video meeting apps such as Zoom with no issue. Is there any resolution for this particular scenario? Much thanks!

7 posts were merged into an existing topic: Not Working if 2nd Person Join from Different Country